Appsolete, pour savoir si vos applications sont compatibles avec Mac OS X Lion

Si vous avez un Mac, vous devez sans doute avoir déjà franchi le pas et être passé sur Lion. Mais si ce n’est pas le cas, si vous hésitez encore avant de vous lancer et que vous avez envie de savoir si vos applications sont compatibles avec la nouvelle version de Mac OS X, alors Appsolete est fait pour vous. Car en effet, une fois installée, cette application va examiner votre disque dur et lister en quelques secondes toutes les applications qui ne sont pas compatibles avec le grand fauve. Avec ça, vous devriez y voir un peu plus clair et c’est tant mieux.

Appsolete, pour savoir si vos applications sont compatibles avec Mac OS X Lion

Même que ça marche aux petits oignons. On installe Appsolete, on lance l’application et cette dernière va scanner votre dossier « Applications » pour savoir si vos outils préférés peuvent tourner sur Mac OS X Lion. Ensuite, après quelques secondes, l’outil va vous dresser la liste de tous ceux qui peuvent poser problème. En un clic, vous aurez d’ailleurs la possibilité de les mettre à jour histoire de corriger le problème. C’est simple, c’est efficace et ça fait partie des outils qui peuvent très vite devenir indispensables.

Cool, non ?

Via

Share this post

Frédéric Pereira

Floodeur compulsif, est très actif sur Twitter ou encore sur Facebook. Sachez en outre que la Fredzone a une page sur Google+.