Ultrasn0w : une nouvelle version pour iOS 5.1.1 (iPhone 3G/3GS et 4 only)

Bonne nouvelle pour tous ceux qui se sont lancés dans le jailbreak de leur iPhone en iOS 5.1.1, la dernière version d’Ultrasn0w vient tout juste de débarquer sur Cydia. Ce qui veut donc dire que vous allez pouvoir désimlocker tranquillement votre iPhone histoire de partir sur un véritable bukkake de cartes SIM ! C’est merveilleux, c’est magnifique, on entend même des rires d’enfants au loin mais tout n’est malheureusement pas parfait pour autant. Pourquoi ? Et bien tout simplement parce que cette nouvelle version d’Ultrasn0w ne fonctionne qu’avec les iPhone 3G/3GS ou les iPhone 4. Du coup, si vous avez un iPhone 4S, il faudra patienter encore un peu. Ouais, le monde est soudainement beaucoup plus injuste.

Ultrasn0w : une nouvelle version pour iOS 5.1.1 (iPhone 3G/3GS et 4 only)

M’enfin, si tout se passe bien, ils ne devraient pas trop tarder à mettre leur outil à jour, hein. Quoi qu’il en soit et pour ceux qui ont la flemme d’aller voir sur Cydia de quoi il en retourne, sachez que la nouvelle version d’Ultrasn0w est uniquement compatible avec les basebands et les iDevices suivants :

  • iPhone 4 baseband 01.59.00.
  • iPhone 3G/3GS basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00.

Si votre iPhone ne remplit pas les critères, vous pouvez toujours tenter de changer de basebands mais faites quand même gaffe avant de vous lancer et prenez bien le temps de peser le pour et le contre. Sinon, faut savoir que la Dev Team a bien bossé et elle a aussi mis en ligne PwnageTool 5.1, redsnOw 0.9.12b1 (Windows ou Mac OS) et cinject 0.5.4 (Windows ou Mac OS). Pfiou, tout ça à quelques jours de la WWDC 2012. Même qu’on ne manquera pas de les remercier pour tout le boulot qu’ils font. N’oublions pas, en effet, que ces gars là ont des vies bien remplies mais qu’ils trouvent quand même le temps de bosser pour nous.

Aller, on peut même leur faire un gros gros bisou, non ?

Via