Vite, passe ton WordPress en 3.0.4 !

C’est une information importante pour tous les braves blogueurs qui sont sous WordPress. Une mise à jour critique vient tout juste de sortir et vient combler une très vilaine faille qui peut s’avérer très très dangereuse. Alors si vous n’avez pas envie de perdre votre fantastique travail et ces milliers d’articles qui font de vous un être unique et majestueux, il va falloir lancer très vite la mise à jour et passer en 3.0.4 dès à présent.

Car en effet, il semblerait que le coeur même de WordPress 3.0.3 était vulnérable. Même que cela venait de la librairie KSES qui gère le filtrage des caractères contenant les balises HTML qui était en cause. Vilaine, vilaine, tu mériterais presque une fessée. Les développeurs de l’un des CMS les plus en vogue du moment ont donc du ramper jusqu’à leur clavier afin de corriger la faille et de sortir un patch le plus vite possible. Et croyez le ou non, des gens qui bossent entre Noël et le jour de l’an, il n’y en a pas des masses.

Rien que chez les blogueurs ça se voit, hein ?