Votre compte Google ne fonctionnera bientôt plus sur ces appareils

Google a fait une annonce importante en fin de semaine dernière. Bientôt, les anciennes versions d’Android ne permettront plus à leurs utilisateurs de s’identifier avec leur compte. On fait le point.

Le compte Google fait un peu figure de sésame sur Android. Il permet bien entendu de configurer ses mails sur le smartphone, mais pas seulement. Grâce à lui, il est aussi possible de télécharger de nouvelles applications ou de nouveaux jeux sur Android. Il permet également de bénéficier de toutes les options de synchronisation proposées par la plateforme.

Un smartphone tenu en main
Image par USA-Reiseblogger de Pixabay

Sans lui, donc, nos smartphones et nos tablettes Android n’iraient pas très loin et ils se verraient amputés d’un bon nombre de leurs fonctionnalités.

Il ne sera bientôt plus possible de s’identifier sur les vieux smartphones Android

Et justement, Google vient d’annoncer une nouvelle importante, à savoir que l’identification par le biais du compte Google ne sera bientôt plus possible sur les anciennes versions d’Android.

Rassurez-vous cependant, car il y a au final peu de chances que vous soyez directement concernés. Toujours selon l’annonce de la firme, seules les versions d’Android antérieures à la 2.3.7 sont ainsi concernées. Soit les premières moutures.

En outre, les personnes possédant un téléphone fonctionnant sur cette plateforme ou une version antérieure auront jusqu’au 27 septembre pour trouver un appareil plus récent. C’est en effet à partir de cette date qu’ils ne pourront plus se connecter à leur compte Google.

A lire aussi : Android 12 Bêta 3 disponible, voici toutes les nouveautés

Peu de gens concernés

S’il y a peu de chances que ce problème concerne les utilisateurs vivant dans les pays riches, il en va tout autrement pour ceux qui sont nés dans un pays en voie de développement. Là-bas, la fragmentation est en effet plus importante et le prix des smartphones récents peut être suffisamment dissuasif pour pousser les utilisateurs à se tourner vers des modèles (beaucoup) plus anciens.

En Inde, par exemple, de nombreux utilisateurs utilisent d’anciens smartphones couplés à WhatsApp pour faire face aux coûts induits par l’achat d’un téléphone. Une situation similaire à celle de l’Afrique ou même de l’Amérique du Sud.

Il faudra donc que ces utilisateurs se débrouillent pour migrer sur Android 3.0 afin de pouvoir conserver l’usage de leur compte Google. Car s’ils le perdent, alors ils ne pourront plus faire grand chose de leur smartphone.

A lire aussi : 6 fonctions pour aller plus loin avec votre Pixel (Android 12)

Google n’est pas le seul à procéder de cette manière

Précisons tout de même que Google n’est pas le seul à procéder de cette façon. Apple procède de même, et c’est pareil pour certains développeurs.

WhatsApp, par exemple, revoit fréquemment ses exigences à la hausse et cela a d’ailleurs été le cas récemment. La semaine dernière, l’entreprise a en effet annoncé de nouveaux changements pour les configurations minimales exigées et les smartphones utilisant une version trop ancienne d’Android ne pourront donc plus profiter de l’application à partir de novembre.

Reste que tout le monde n’a pas forcément la possibilité de changer régulièrement de téléphone. Ces mesures participent donc à augmenter la fracture numérique qui frappe les pays les moins riches.

Mots-clés androidgoogle